WhatsApp će od 1. studenog prestati raditi na zastarjelim pametnim telefonima - što učiniti

Brojni izvori koji govore engleski * nedavno su izvijestili o neugodnim vijestima - od 1. studenog broj zastarjelih uređaja ne može raditi s WhatsApp glasnikom.

Govorimo o uređajima sa sustavom Android 4.0.4 i starijim, kao i o iPhoneima koji rade na iOS 9 i starijim verzijama. Prema statistikama, u svijetu postoji nekoliko milijuna takvih uređaja.

Nije sasvim jasno zašto je WhatsApp odlučio ponovno izgubiti veliki broj korisnika, jer je odljev iz glasnika počeo kada su promijenili korisnički ugovor. Ali to je ono što jest.

Razlog je, naravno, u tome što se glasnik razvija i nove funkcije možda neće ispravno raditi na moralno zastarjelim sustavima. Naravno, mogli bi podržati, ali napredak diktira svoje uvjete.

Očigledno, nije isplativo držati zasebnu podjelu programera za stare verzije aplikacije.

Što uraditi?

Najprije pogledajte trenutnu verziju operacijskog sustava u postavkama vašeg pametnog telefona. Ako je viši od Androida 4.0.4, tada se ne morate brinuti, ali trebate shvatiti da će vrijeme proći i da će opet doći do promjena koje će utjecati na vašu verziju.

Danas se sve inačice Androida do 9. smatraju zastarjelima i ne podržavaju ih mnoge aplikacije. Također, WhatsApp neće raditi na iPhoneima s iOS verzijom 9 ili starijom.

Nažalost, od 1. studenog neće biti moguće pokrenuti WhatsApp na zastarjelom pametnom telefonu - ako su ranije postojali takozvani "alternativni klijenti", sada oni nisu podržani i neće raditi.

Autor razmišlja o brisanju WhatsAppa
Autor razmišlja o brisanju WhatsAppa

Stoga ovdje već morate razmišljati o kupnji modernijeg pametnog telefona - nažalost, napredak se ne može izbjeći. Bit ćete jako iznenađeni ako uzmete pametni telefon s Androidom 10 i usporedite ga sa svojim starim - kako kažu, "poput neba i zemlje".

Osim toga, moderan pametni telefon nije toliko skup - možete uzeti moderan uređaj za 5-10 tisuća rubalja.

Usput, drugi glasnici također ne podržavaju stare uređaje, na primjer, Telegram zahtijeva pametni telefon s verzijom od najmanje 4.1, a Viber zahtijeva 4.0. Stoga programeri softvera tjeraju korisnike na promjenu uređaja, jer im je teško uzeti u obzir rad starih uređaja s novim. programa.

Doista, osim sučelja i funkcija, aktivno se razvijaju i protokoli prijenosa podataka te cjelokupna infrastruktura instant messengera.

* – https://www.dailystar.co.uk/tech/whatsapp-warning-service-stop-working-24892119

Bit će zanimljivo:

Koje probleme rješava hard reset pametnog telefona?

Kako sam povećao prijenosno računalo s 20 terabajta prostora za pohranu

  • Udio:
Instagram story viewer